Serum Presets do not work

Started by blake

blake

So I downloaded some Drum & Bass Presets today, only to notice that when I try to load them they are completely silent, and there is no output/input for them at all, and the volume bar does not rise. When I am on a previous preset factory preset and change to  one of the Drum & Bass Presets, the only thing that changes is the name of the preset and there is no change at all to the sound itself. Not to mention that the preset makes no sound still either.

Has anyone experienced the same issue?

Thanks

steve_xfer

You need to update Serum to the latest version 1.06

blake

My Serum does not update, I've even reinstalled it and it's still at 1.017… And yet presets still do not work?

steve_xfer

You need to purchase Serum to update to the latest version.

Nykore

Hello i try loading presets in serum but there is no sound at all i even have the lateset version can someone please help ?

Devistatordubz

I have a serum preset pack but when i load the presest its only the default patch

steve_xfer

They won't load in (e.g.) the demo version, you need to purchase a Serum license.

eliran.elgozi

I have the same issue…
Load presets, but they won't work…

drcasas

Hey Steve,

I am having the same issue. I load the preset and it says I need to update Serum, but I have the latest version (???) - Maybe I can send you the presets I'm referring to?
David

steve_xfer

make sure you're actually using the latest version by looking on BUILD on the global tab.  

blackmath

Hi Steve, I've downloaded and installed the latest version (v1.08b6 beta) twice now; In the past I've just installed the newer versions and the change is automatic, however the one loading in my DAW is still saying Build 1.074, even after refreshing my plugin list. Probably a noob question, but is there an install step I've missed here?

Thanks, Blake.

steve_xfer

HI blackmath,
Try restarting the computer and then running the update installer before running the DAW, if the problem persists please use the contact form including your OS and DAW and I'll send you specific instructions ASAP!

mike-ill

i have version 1.074
downloaded the cynamatics extra terra preset package and adair packages and they say '' these were made with a newer version of serum"

x-design

Hey i have nearly the same problem.
I set my pc back to factory settings and installed everthing new.
The lastest serum version etc. ,now the  presets work without my old user presets, other presets i have from some websites still work even i took them from my old stuff. Woulndt be so nice if i cant use my own created presets anymore : /

tommynate

scratching my head on why i have to open certain presets with the fx version b… the other doesn t update

djmartincrown

i have serum 1.092 and when i load a preset it loads as an init preset.
Is my version my latest version? if not, what is the latest one? thanks

steve_xfer

The latest version will be in "your account" when you purchase.

igwi

Hey Steve!
okay I've had serum for a while now and the past few days i try to load my song projects up and serum says my sounds were made with a newer version of serum but with some other songs i try to load up my serum works fine ? ive tried to install the newest update but yee i have no idea whats going on ? any advice? 

quicktjc

HI, I downloaded the demo version of Serum on my mac and I cant find it. The program installed however I cant seem to find it anywhere.