After Update Serum is no longer functioning

Started by ckelimarks

ckelimarks

Hello XFER. After updating my copy of Serum recently it's no longer showing up in my VSTs, it does show up as an AU but when I open it says the audio unit cannot be plugged in. I used Splice as a rent to own and now own it. I have deleted all serum files and reinstalled, and I have updated again. I have rescanned plug ins and turned on custom VST location etc… I notice that it works in 64 bit Live but not 32, the problem is I use a lot of plugins that are only 32 so this makes many of my projects unusable. Please any help would be greatly appreciated. 32 bit is Live 9.7 and 64 is Live 9.2. Thanks in advance.

ckelimarks

I saw in another post that it only works on 64 bit, Is there anyway to get back to the version that worked with 32 bit, this is a big problem for me!

steve_xfer

Every manufacturer/plug-in will be 64-bit only at some point… I would recommend downloading Live64 which can co-exist if you rename Live application (e.g. Live32).

To move forward, I'd look in to bit bridging (e.g. 32Lives) if you need obsolete plugins, most everything has 64-bit versions.

Anyway if you want to revert, please use the contact form and include the email address you are leasing under.

ckelimarks

Steve, you rock, thank you for providing such epic support for your product. I would like to revert so I can finish this EP then I'll look into the options you are mentioning.

alland-splice

Yeah I am having a similar issue today on my Cubase V5 on MAC which I use for certain projects.

Updated Serum from the Splice App and now I get:

Missing Plug-ins - !!! Serum !!!

Would really love to know how I can get back to the previous version as opposed to v1.242 ???

I imagine part of the update was a 32 - 64 bit change perhaps?

Any advice would be massively appreciated!!!

alland-splice

Actually, something a little more strange afoot. It attempts to update to 1.247, but when I reload Splice it still offers me the update and stays at 1.242, even after a reinstall and reboot and update plugin information etc…is this a buggy update perhaps?

alland-splice

Answering my own questions here. Yes, Abbie at Splice support confirmed it was the fact that the update won’t work with 32 bit and kindly hooked me up with the previous version 1.215 which I need to run on my DAW.

Prob solved for me.

free6563

Hey guys. So this happened to me last night. I updated to the new version, then realized i needed to use the 32bit version of my plugins, so i reverted back to the older version and now all my instances of serum say disabled and if i replace the channel with a new instance of serum, it says INIT and all the LFO work ive been doing is gone… All my presets are in the same place but it says serum is disabled, if i drop a new serum on top of those channels all my LFO work is gone.. what do i do??

steve_xfer

I don't see you registered for Serum, please use the contact form so I can help you locate your registration and feel free to paste your message above for a faster turnaround.